Sign In Register

How can we help you today?

Start a new topic

Unity .Net 3.5 Depreicated, but GS SDK requires it

Hi


I have raised a ticket but want to post a thread to raise awareness of this issue.


https://forum.unity.com/threads/net-3-5-runtime-has-been-deprecated-in-unity-2018-3.601384/


Unity has deprecated .net 3.5, however GameSparks SDK only runs on this version. 


Running the game with this SDK leads to numerous errors on different platforms.


I find it shocking that it is not up to date with the minimum standards of Unity.


My suggestion, which is "unscheduled in the backlog" (I read that term a lot in the forum), is to make the SDK compatible with .net 4 


Regards,

David


2 people like this idea
Login to post a comment