Sign In Register

How can we help you today?

Start a new topic
Solved

Cant build Gamesparks in UE4.21.2

I've recently tried to build the plugin from Github with our Current Project in 4.21 and it just doesn't want to work same with the Gamesparks Project example. I'm unable to build it with 4.21.2
Full log : https://pastebin.com/uN2g4zjv


Hi Jan,


We are working on an SDK that will be compatible with the latest version of Unreal. Ypou can try the version that I have attached to my reply. It should hopefully unblock you until the official release comes out.


Regards,

Liam

zip

1 person likes this

Hi Liam,


that are great news. When can we expect the release of the new sdk ?

Login to post a comment