Sign In Register

How can we help you today?

Start a new topic

HTTP POST Request sometimes fails?

Hey there,

I already created a ticket on GameLift end, but I wanted to check here too, just to be sure.

My code to communicate with GameLift works in 3 of 4 Projects.
I compared the code and it's the same. I check the credentials of GameLift and they are fine.

My issue is, that if I create a call A and then a call B in the Response of call A, suddenly GameLift doesn't answer the call anymore.

I made sure that call B is not broken by calling it directly and that works.

I can't seem to figure out why this happens.

"message: Error performing POST for the URL failed to respond\"

It's quite annoying ):

Any idea would be helpful.

Kind regards,
Cedric Neukirchen

1 person has this question

I never received an explanation. I used tried around until it was working.
Both of the requests worked on their own, so them not working together could only really be a reason of timing.
This also only happens if two requests are send directly after each other. If you encounter this with only one request, then it's a different issue.

Oh I see, well we are definitely encountering this with one request alone. I will wait a bit for a gs representative to join the conversation and eventually will create a ticket. Thanks again and happy coding!

Login to post a comment