Sign In Register

How can we help you today?

Start a new topic

Rhino upgrade 1.7.7.1, what was previous version?

Hi, I saw the news about the Rhino 1.7.7.1 upgrade. So I can understand what changed, what is the previous (current) version of Rhino used?


Hi Guys,


The update was added to the preview service for testing on the 10th of July. It will be added to live on the 24th of July. Check out our blog post on this for more info.


Regards,

Liam

Rhino doesn't support ECMA6 in full.


From my coworker:


Jeff Amiel

You can use this: https://kangax.github.io/compat-table/es6/

and be sure to check "Show obsolete platforms" (ugh)

It is updated already? I tried a few new things of ecma6 but they didnt work so I assume it has not been updated yet?

Hi Christopher

The current version of Rhino used is 1.7R4.

Regards
Katie

 

Login to post a comment