Sign In Register

How can we help you today?

Start a new topic


Hi everyone,

I've been using TetrisGame source for UE4.14.1 and there's couple of problem here.(after use my  APIKey And SecretKey) 

1- When play the game in Editor I've got this error in console::

"" Error Blueprint Runtime Error: Accessed None trying to read property Session from function: 'ExecuteUbergraph_TetrisGameMode' from node: Send in graph: EventGraph in object: TetrisGameMode with description: Accessed None trying to read property Session ""

i think TetrisGame source not support UE4.14.1. maybe...........

2:i can't revived authToken in test Harness section for AuthenticationRequest.


Hi Ali, can you try running the example in 4.12 and see if that works

Can you please elaborate on the authToken? I've just successfully received an authToken back from my AuthenticationRequest. What steps are you doing? Have you tried using multiple users? 



 Ok, authToken problem solved,But still have poroblem with tetris match-game sample, Even in UE4 4.12 or 4.11

Please, we need that sample to work to test matchgaming in action,


 Any plan to upgrade tetris example?

Login to post a comment