Sign In Register

How can we help you today?

Start a new topic
Answered

UE4 errors when integrating facebook API

My FBAPIComponent files get a bunch of errors when building, but I am sure those head files are recognized.


Best Answer

Hi Silver, 


That tutorial is old and many things have changed since then so there surely must be errors.


What errors are you getting?


Answer

Hi Silver, 


That tutorial is old and many things have changed since then so there surely must be errors.


What errors are you getting?


1 person likes this

Hi, I totally got 23 errors, I think the first one starts from the header file named "FBAPIComponent.h" as the image below shows:

image




And the rest of errors:

image


Let me know if you want more details about the problem, thank you!



Hi, anything new about the problem. I can't even integrate FBAPIComponent in UE 4.17.2. Can someone help me, please?!

Will there be a new tutorial about that any soon?


Tnx

Hi,

again, any response soon .... I have the same problem as Silver Zhang. Did you manage to fix it?

Login to post a comment