Sign In Register

How can we help you today?

Start a new topic

Bug with Properties

I'm trying to setup some properties and looks like there are bugs when saving arrays with object, I tried many times and with different browsers and the result is always wrong.


This is what I get after saving the above configuration:


Ive got different behaviours like some duplicate entries etc. I tried with chrome and Edge.

Btw. I had to post this with chrome :/

Hi Hjupter,

I just tried this and it worked fine using both the visual editor and Json. Are you remembering to save the changes before you click the main save button ? 




Hi Liam,

Yes I did save the changes. Whenever I add a field inside the object the whole json gets deleted except the item inside the object of the array, I tried to add a field number called "asdas" instead of currency2 as you have in there then I went into the json tab and this is all I see even if the visual structure say something different.


    "asdas": -2


Login to post a comment