Sign In Register

How can we help you today?

Start a new topic

matchmaking stopped working

Since Friday, I have a problem with the matchmaking service. 

After calling matchmaking request, I never get a MatchFoundMessage/MatchUpdatedMessage. 

Until Friday it worked perfectly, but it fails most of the time since.


1 person has this problem

I replicated the code using a snapshot.

OK, but I didn't get reply to my posts in the support ticket.

I suspect that this is an issue on GameSparks' end, and I cannot work on my game.

A simple call to MatchMakingRequest from TestHarness returns successfully but does nothing on the game. When I tried another game, or even when replicated the same game, it works ok.

Would you please check what is wrong with the specific game account?


Sample call on Test Harness:

{

 "@class": ".MatchmakingRequest",

 "matchShortCode": "hitHead",

 "skill": 0

}


In the test game I get a "MatchFoundMessage" back, and In my original game I dont get any message back, not even a "MatchNotFound" message.

Hi Yuval,


We are dealing with this in your ticket.


Thanks,

Liam

Login to post a comment