Sign In Register

How can we help you today?

Start a new topic

Forum post error

Generally i get following error when try to reply a post;

We're sorry, but something went wrong.

We've been notified about this issue and we'll take a look at it shortly.

Hi Ufuk,

Apologies for the delayed response. Can you let me know which forum posts you noticed this happening on ? Did you try to repost after you got this error ? How often does this happen ?



Happens every time I have posted a question. 

The latest is this one:

I had no idea that it even got on the forum because when I posted it, i got the error and had no indication it got on the forum. At that point I figured out the answer and it wasn't until I got an answer from someone, that I realized it had gotten on the forum. When I replied to the the same question I got the image below. It has happened on every single one of my posts actually. 

Hi Maria,

The post you linked to and you current post both got flagged by the forum system and needed approval by a moderator before going live. Sometimes this will happen, when it does we will try to read and approve these as quickly as possible. I wasn't aware that this was what a user was presented with when in this scenario. This makes it look like the post wasn't submitted when in fact it just went into the "waiting for approval" status without error. I'll investigate this some more for you.



No problem, I thought it was just a weird bug and when I wanted to post a question my workaround was to keep going back until I saw it posted on the forum. But it has been happening for many months now so its definitely something you should look into since new Gamesparks users might get confused or put off by it. 



Login to post a comment