Sign In Register

How can we help you today?

Start a new topic
Answered

Using Unity 5 SDK in Unity 4

Is the Unity 5 SDK is developed only for Unity 5? What's the recommended SDK version to use in Unity 4?


Best Answer

Hi Samuel,


The Unity 5 SDK is suitable for all versions of Unity.


Thanks.


Oisin.

1 Comment

Answer

Hi Samuel,


The Unity 5 SDK is suitable for all versions of Unity.


Thanks.


Oisin.

Login to post a comment