Sign In Register

How can we help you today?

POODLE SSL vulnerability

In response to the recently published SSL v3 vulnerability known as POODLE (http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-3566) we have taken the step of removing support for the SSL v3 protocol from all GameSparks services. All of the major browser manufacturers along with most internet services have removed, or are in the process of removing, support for SSL v3.


The SSL v3 protocol was released in 1996 and superseded by TLS 1.0 in 1999 but has remained in use on the internet principally to support legacy browsers such as IE6. Less than 0.01% of the connections to GameSparks use SSL v3, so the impact of removing support for this protocol is minimal.


Please log a support ticket if you have any questions or concerns about this subject.

Login to post a comment